Ruby debugger-linecache install error on debian

Installing the debugger-linecache gem on debian using bundler can lead to the following error message:
Installing debugger-linecache (1.1.2) 
Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension.

        /usr/local/rvm/rubies/ruby-1.9.3-p392/bin/ruby extconf.rb 
checking for vm_core.h... no
checking for vm_core.h... no
Makefile creation failed
No source for ruby-1.9.3-p392 provided with debugger-ruby_core_source gem.
*** extconf.rb failed ***
Could not create Makefile due to some reason, probably lack of
necessary libraries and/or headers.  Check the mkmf.log file for more
details.  You may need configuration options.

Provided configuration options:

Gem files will remain installed in /usr/local/rvm/gems/ruby-1.9.3-p392/gems/debugger-linecache-1.1.2 for inspection.
Results logged to /usr/local/rvm/gems/ruby-1.9.3-p392/gems/debugger-linecache-1.1.2/ext/trace_nums/gem_make.out

An error occurred while installing debugger-linecache (1.1.2), and Bundler cannot continue.
Make sure that `gem install debugger-linecache -v '1.1.2'` succeeds before bundling.

The cause could be that an older version of "debugger-ruby_core_source" is being used, so to update it run the following command:

bundle update debugger-ruby_core_source

Once this has completed bundler should now install debugger-linecache correctly:

bundle install

Last updated: 09/04/2013