Slackware can not find PAM libaries

If you are using slackware and you are receiving the following error message:
ld: cannot find -lpam

This is because since about version 8.0 the PAM modules are not shipped with slackware. You will need to download them from Linux Packages or get the source from

Last updated: 25/02/2010